Crank sensor

Jmcrae7990

New Member
Messages
1
Recently bought my 1st dc5 been running great till one day I go to get it washed ... car drove fine then 5miles down the road stall... then it wouldn’t start 10mins passed got it started got home (approx 5mile further ) left it over the weekend and garaged Monday they replaced the crank sensor aswell as disconnecting the (cobra immobiliser) as I requested it to be in thought this could be an issue ... anyway cars back 16miles down the road stall EML back on flicked the key on n off car bumped backed to life and now that is how i drive awaiting the stall and flicking the key then this morning it’s heavy rain gets to car starts up puts seat belt hands on the wheel stall not wanting to start up again anyone any help would be great
 

SamDC5

Advanced Member
Messages
1,394
Recently bought my 1st dc5 been running great till one day I go to get it washed ... car drove fine then 5miles down the road stall... then it wouldn’t start 10mins passed got it started got home (approx 5mile further ) left it over the weekend and garaged Monday they replaced the crank sensor aswell as disconnecting the (cobra immobiliser) as I requested it to be in thought this could be an issue ... anyway cars back 16miles down the road stall EML back on flicked the key on n off car bumped backed to life and now that is how i drive awaiting the stall and flicking the key then this morning it’s heavy rain gets to car starts up puts seat belt hands on the wheel stall not wanting to start up again anyone any help would be great
Read the EML code first.

Sent from my SM-G975F using Tapatalk
 
Top